Клуб фанатов BenQ-Siemens E71/EL71
Разное
(c) X-Volp


BenQ-SIEMENS E71 - Good to the last drop!!!

E71 - это разработка немецких программистов, т.е. это больше всё-таки Siemens. К сожалению, это последний телефон на платформе Siemens SGOLD2. К счастью, это действительно вершина мобильного творчества.

О параметрах E71

С одной стороны, это классический моноблок; с другой, изящный, стильный, тонкий аппарат, на вид словно из жидкого металла, задняя крышка которого - зеркальная.

Дисплей

Высококонтрастный, яркий, 262 тысячи цветов, размером 2 дюйма по диагонали и с разрешением 240x320. Хорошо смотрится под любым углом и на солнце. Уровень яркости подсветки настраиваемый.

Клавиатура

Все кнопки хорошо разнесены, джойстик пятикнопочный, цифровые клавиши расположены по рядам дугообразной формы, слева на боку устройства, рядом с дисплеем - качелька громкости.

Индикатор

Неуправляемый, в верхней части корпуса. Даже когда звук и вибрация отключены, вы будете в курсе, если вам позвонят или напишут sms.

Камера

Стандартная 1,3Mpx с дальним фокусом. Максимальное разрешение фотографий: 1280x1024. Видеосъёмка в 3GP.

Bluetooth

Версии 1.2, для передачи данных и работы с моно-гарнитурой.

Радио

Стерео FM-приёмник с диапазоном 87.6-108.0 МГц. Работает только при подключенной гарнитуре.

Гарнитура

Высококачественная проводная стерео-гарнитура HHS-150 в комплекте.

Карты памяти

Слот для MicroSD под аккумулятором. Гарантированная поддержка 1Gb, поддержка многих карт 2Gb.

Аккумулятор

В комплекте Li-Ion 730mAh. Время зарядки - 2 часа. Обеспечивает примерно 5 часов разговора или около 200 часов ожидания.

Кроме того...

Удобная адресная книга на более чем 500 контактов. E-mail клиент. Архив Сообщений для любителей хранить выдержки из переписки. Календарь, напоминания, заметки, калькулятор, конвертер величин, таймер, секундомер, диктафон. Медиаплейер с поддержкой музыкальных форматов mp3 и aac, видео - 3gp и mp4. Java-приложения и игры MIDP2.0 и 3D. Интернет-wap-браузер, EDGE/GPRS-модем.

Неужели вы не хотите всё это за 5500 рублей?

"E71 - good to the last drop" is presented by PaulS, 2006-2007 Topic is written by Sim :)


Age of Empires DOWNLOAD!
Ball Rush 2 DOWNLOAD JAR! DOWNLOAD JAD!
Bomberman Deluxe DOWNLOAD JAR! DOWNLOAD JAD!
Box it! DOWNLOAD!
Box it! 2 DOWNLOAD!
Clear Out Deluxe DOWNLOAD!
Cop Man 3D DOWNLOAD!
Crash Twinsanity Boom Bang DOWNLOAD JAR! DOWNLOAD JAD!
Dwindle DOWNLOAD!
Dynamite Pro Football DOWNLOAD JAR! DOWNLOAD JAD!
Epos DOWNLOAD!
Future Force DOWNLOAD JAR! DOWNLOAD JAD!
Gravity Defied DOWNLOAD!
Gravity Defied X (mod.) DOWNLOAD JAR! DOWNLOAD JAD!
Inchville DOWNLOAD JAR! DOWNLOAD JAD!
Lock'n'Load - Rise of War DOWNLOAD JAR! DOWNLOAD JAD!
Madagascar DOWNLOAD!
Magnetic Joe DOWNLOAD JAR! DOWNLOAD JAD!
Morskoy Boy DOWNLOAD JAR! DOWNLOAD JAD!
Nuts DOWNLOAD!
Pitfall Glacier DOWNLOAD JAR! DOWNLOAD JAD!
Pitfall Jungle DOWNLOAD JAR! DOWNLOAD JAD!
Pac-man DOWNLOAD!
Skipping Stone DOWNLOAD JAR! DOWNLOAD JAD!
TransFormer DOWNLOAD!
Rolland Garros DOWNLOAD JAR! DOWNLOAD JAD!
Space Rocks DOWNLOAD JAR! DOWNLOAD JAD!
Super Puzzle Bobble DOWNLOAD JAR! DOWNLOAD JAD!
Star Fray DOWNLOAD JAR! DOWNLOAD JAD!
V-Snake DOWNLOAD!
X-Project DOWNLOAD JAR! DOWNLOAD JAD!
5 Стихий DOWNLOAD JAR! DOWNLOAD JAD!


История компании Siemens


История компании Siemens

Статья как-то вышла сама собой, по мере чтения интернет-ресурсов и появления вопроса "Почему его больше нет?". Интересно проанализировать развитие мобильных технологий в компании Siemens. Мы все, конечно, знаем, что самый "выдающийся" период работы над телефонами в компании пришёлся на 2002-2004 года. В это время появились такие, без лишних эпитетов, культовые аппараты, как МЕ45, SL45i, SX1 и, хотя его часто опускают из данного ряда, С55. Но каковы основы всех моделей телефонов и все ли они являются разработками компании или же это банальные ODM-мобильники? Этот вопрос мало кто задает из тех, кто их юзает... Ну, начнем-с...

Ранние модели Siemens были флагманами в "мобильникостроении". Взять хотя бы то, что именно Siemens сделал первый слайдер, SL10 (в головах многих все ещё мыслится Nokiа 7..., но это не так), перый мобильник с цветным дисплеем - на S6 было 6 цветов, первые защищенные корпусы на М-серии (М35, МЕ45, М55 и пр.)... Так что действительно, есть чем гордиться. Удобство в выборе за счет простого позиционирования по сериям, надежность и устойчивость компании, "Made in Germany" - всё это основные достоинства марки на тот момент.

Компания с самого начала опиралась на собственные дизайнерские и аппаратные решения. Разработка новых платформ велась довольно степенно, мы видели выход продуктов Siemens немного позже аналогичых решений от Nokia - основного конкурента и ориентанта. Тем не менее, успех Siemens обеспечивала более низкая цена, которая часто могла различаться на полсотни у.е. за схожие решения. В сети часто сравниваются Siemens S35 и Nokia 6210, а также S45, которые не замелил выйти на рынок, в то время как Nokia свою следующую модель сильно задержала и тем самым полностью провалила народный интерес к ней.

Довольно важный (и сыгравший злую шутку с фирмой) момент случился с компанией в 2003 году. На рынке появились модели S55, SL55, M55 и А55, а также не очень распространенный CL50. Модели этого года определили всю будущую политику компании. Основной проблемой стало то, что совершенствование старой платформы затратило много бы усилий, так как намечался переход на цветные дисплеи, добавление новых функций (цветная Java, MMS); а создание новой бы существенно оттенило компанию от нынешнего рынка, понадобилось бы по меньшей мере полгода на обкатку, создание более-ли-менее нормального ПО и подготовку новых производственных мощностей для платформы - не закрывать же старые, уже ставшие бестселлерами модели для потребителя. Siemens пошло по пути наименьшего сопротивления...

Сперва скажу о самой шокировавшей меня новости. По данным аналитиков mobile-review, модель Siemens S55 создавалась при непосредственном участии компании Microcell, то есть ODM-модель ее производства. Я склонен верить Э.М., так как в действительности этот аппарат разительно отличается от предыдущих решений компании. В свое время я использовал C25, SL45i, C55, держал в руках и другие модели, но в новом на тот момент S55 я не встретил никакой приемственности. Оформление - похоже (значки, пункты), но в целом структура меню сильно отличается. Как отмечают, для Microcell, небольшой компании достаточно тяжело содержать большой штат разработчиков, которые способны создавать как аппаратные, так и программные решения, поэтому упор сделан на первые. Компания поставляла лицензированные ей аппаратные платформы компании Ericsson. Siemens S55 создан именно на такой платформе. "...факт, что в корпоративной газете Contact компании Ericsson в конце 2002 года была опубликована заметка о сотрудничестве с Siemens" и "...что компания Microcell, ранее лицензировавшая платформу Ericsson, создала на ней решение для компании Siemens" омрачает наше представление об уникальности сименсовских решений.

Тем не менее, в России успех Siemens во многом связан с S55. Через 2-3 года после выпуска этой модели на форумах всё ещё встречались восторженные отзывы и поиски теми, кто еще не купил, а в других ветках и сравнения новых серий с S55. S55 предлагал своему обладателю цветное STN-экран (256 цветов), 101*96, Bluetooth, IrDA, возможность синхронизации с MS Outlook, быструю по тем временам java, достаточно гибкие возможности по обмену файлов и MMS. Согласитесь, лучшего бизнес-телефона в далеком 2003-ем невозможно было себе и представить? Несмотря на то, что та же платформа используется в таких продуктах, как Sony Ericsson T68, T68i, T300, T310, T610, Siemens S55 успешно конкурировал с ними. Выпуск сименсовского решения состоялся несколько позже и находился в той же ценовой категории, что и его брат по платформе и возможностям Sony-Ericsson T68i.

Модели SL55, M55 предсталяли собой урезанную S55, так что останавливаться подробно на них мы не будем (да и по ним мне не так много известно) ;). К разработанным ранее в компании моделям на момент продажи 55 линейки относятся такие аппараты, как Siemens A35, A40, A50, , C45, C55, M50, S45, ME45, SL45i. По сей день в руках людей можно всех их встретить (кроме, конечно, А-серии).

А55 - логическое продолжение старой платформы Siemens, бывшей в С55. Это очень функционально сбалансированная модель позиционировалась на начальный уровень. Что мы получили бы с неё, сравнивая с новыми решениями? Во-первых, на старых сименсах сигнал принимал заметно лучше. С чем это связано, лично я затрудняюсь ответить, скорее всего антена было мощнее и лучше (даже на "закрытых объектах" сигнал уверенный). Во-вторых, закрытая оболочка, чтобы изменить оформление, игры и пр. необходимо было иметь кабель, ПО и мозги, в новой платформе для простейших воздействий наличие первых двух пунктов было необязательно. Наконец, ИМХО, потерялась логичность архитектуры, в S55 есть странные названия, непонятные зависания и какое-то ощущение "сырого" телефона. Надежность новых моделей также покачала - старые мои все еще живы и служат верой и правдой, С60 и далее - ведут себя иногда строптиво и нехорошо.

Дальнейшее развитие пошло кувырком. Компания снова теряет штатных сотрудников и, таким образом, все дальше уходит от создания собственной платформы. В 2003-2004 годах объявлено о новой имиджевой линейке телефонов - Xelibri. Модели полностью лишены статуса Hi-tech, но зато оформление по меньшей мере концептуально. Заслуга Siemens - только в создании внешнего оформления, платформы аппаратов вообще не имеют с ним ничего общего, это китайские или тайванские ОDE. Обидно. Могли выйти вполне конкурентноспособные телефоны, если бы в низ сунуть хотя бы начинку А55 или S55... В нашей стране (да и во всем мире, судя по всему) их продалось очень незначительное количество, тем не менее, интерес к марке на короткое время снова появился у сторонних наблюдателей.

Еще одно заимствование - у компании Motorola. В 2003 году выходит сразу несколько моделей от нее лицензированных под брендом Siemens - это U10 и U15. В интернете (в т.ч. на mobile-review) красовалась точная копия U10 - Motorola A820). Политика Siemens здесь понятна - если не успеваем с новой платформой на GSM, то что уж говорить о сетях третьего поколения, которые начали развиваться в то время? Конечно, арендуем чужой аппаратик, напишем своё имя, зато: тем самым уменьшается загрузка персонала компании, производственных мощностей, и Siemens не сидит "в затишье". U15 я видел лично в одном из "Связных", только что открывшемся в то время на м."Площадь Ильича" в Москве. Что сказать, модель была революционна - как сейчас помню, 80 Мб памяти (при моих-то жалких 300Кб на С55!), камера с возможностью видеосъемки, гигантский дисплей и все возможные коммуникационные возможности - в одном корпусе, правда, очень непривычном внешне, не присущем стилю компании... Через пару лет я увидел массовые продукты Motorola с точно такими же характеристиками и оформлением платформы. Слухи об "общих" разработках двух компаний достигли таких масштабов, что в Сети 2 раза за 2003 год появлялись ложные сообщения о готовящемся объединении мобильных концернов Siemens и Motorola.

Нашумевший концепт Siemens, дошедший до массового производства - SX1 - безусловно имел успех. Впервые такое нестандартное, оригинальное оформление, которое, как говорят счастливые обладатели, ничуть не осложняет работу с этим смартфоном. Построен на Symbian. С привлечением сторонних компаний. До сих пор считается одним из лучших в Siemens, покупается и по сей день, хотя уже 3 года как официально не выпускается. Бесспорно, уникален.

Еще в знаменательный 2003-ий на корейских разработках сделаны ST55 и почти сразу последовавшая ST60, с нетипичным экраном 160*128, внешне чем-то напоминающие SX1 и S55 (видимо, это тоже очень удачная была завлекаловка), неплохой функцианальностью, но полностью различной от остальных сименсов платформой. Модель Siemens CL50 - первая раскладушка в арсенале компании - пришла из Азии, для этого рынка она первоначально и предназначалась. Как говорят аналитики, её провал на рынке обеспечила излишняя миниатюрность, из-за чего решения Samsung были куда более востребованы (да и многочисленны). В Европе CL50 брали только из-за ориентировки на то, что это Siemens, никаких успехов она не обеспечила. Платформа - та же, что и Panasonic GD50 - то есть, опять же азиатское ODЕ...

После таких маркетинговых действий со стороны компании, нетрудно увидеть, почему следующая, 65 линейка (60-ая была на платформе 55-ой, по этому её не учитываем) во многом не удалась и не блистала по сравнению со старыми моделями. Siemens столкнулся с тем моментом, когда собственной нормальной платформы у него нет, а программное обемпечение недоработано, выпускается на рынок сырым. Новые прошивки, конечно, улучшают ситуацию, но ведь не каждый обычный пользователь согласится тратить время на их постоянное обновление, поиски лучшей и пропатчевание её. Я думаю, это и является причиной того, что многие после 2003 года повернулись лицом к Nokia, Sony-Ericsson, маркам с менее громкой историей, зато хорошими показателями в наше время. Впрочем, как все мы знаем, 65 серия тоже имела успех. Но об этом - потом...

To be continued. Строго не судите, все выше изложенное - мои рассуждения вслях и не претендуют на всеобщее понимание и одобрение.


Что вы знаете о телефонах BenQ-Siemens?

В былые времена немецкая марка Siemens хорошо зарекомендовала себя, мобильные телефоны A35 и ME45 стали легендарными благодаря высокому уровню приёма сигнала и несравненной прочности. Но последние модели были не слишком удачными, и производство мобильников для немецкой корпорации стало убыточным. Тогда осенью 2005 года подразделение по их производству передали в ведение BenQ – тайваньского лидера по производству мониторов и другой периферии.

В BenQ Mobile активно экспериментировали над внешним видом телефонов, создавая большое разнообразие моделей. За год их было выпущено огромное множество. Но это не помешало компании объявить банкротом немецкое подразделение – сказалась неудачная маркетинговая политика. С октября 2006 года разработки были приостановлены. За гарантийное обслуживание телефонов, начиная с января 2007 года, по заключенному договору отвечает B2X Care Solutions GmbH, так что проблем с техподдержкой в компании нет. Правда, недавно поступила информация о ликвидации российского представительства BenQ Mobile. Корпорация теперь намерена заключать контракты на поставку телефонов через общее представительство, которое занимается не только телефонным бизнесом (уже указанные ранее ЖК-мониторы, сканеры и др.). Так или иначе, в настоящий период BenQ Mobile на различных выставках уже презентовало несколько интересных разработок, а массовое производство должно возобновиться в третьем квартале 2007 года. Однако, вполне вероятно, что после краха немецкого филиала телефоны будут выходить под брендом «BenQ».

Исконно Siemens’овые мобильники отличались удобной открытой файловой системой и обилием мелких программных недочётов. Программа телефона зачастую была очень нестабильна: сначала телефон выпускали в массы, а уж потом со временем обновляли прошивку на более стабильную и менее глючную. Впрочем, здесь как и в случае с Microsoft Windows случались огрехи... Однако преимущества телефонов, как правило, сполна перекрывали недостатки. Одним из таких преимуществ была и остаётся цена аппарата. По соотношению цена/качество мобильным Siemens нет равных.

BenQ во многом развивает линейку телефонов Siemens. Программно-аппаратные концепции составляют платформы, на которых базируется телефон. На настоящий момент мобильники BenQ строятся на базе четырёх платформ:

1. EGOLD – это модели на базе старых Сименсов 55-й серии: AL21, A31, AF51, A58, CF110. Эти модели для тех, кто пользуется в основном только базовыми функциями: звонками и смс. В них немного памяти, реализован органайзер (не всегда полностью), нет mp3 и java только первого уровня (исключение – A58: mp3 и java midp 2.0), обычный wap-браузер.

2. NewSGOLD (SGold2) – модели на базе Сименса S75: EL71, E71, C81, M81, S68. Это передовые телефоны BenQ-Siemens. За полным исключением S68 все поддерживают mp3, видео mpeg4, java midp 2.0+3D, internet-браузер (русские символы с сайтов, увы, не воспринимаются), обладают камерами 1.3 Mpx, средним объёмом памяти и слотом для flash-карт. E/EL71 отличаются особо качественным экраном с разрешением 240x320 точек.

3. Qualcomm – модели на базе Сименса SXG75: EF81, E81, SL91, S81, SF71. В основном это представители бизнес-класса, довольно качественные, стильные и многофункциональные. В продаже сейчас имеются только EF81 и S81, остальные – в планах компании.

4. TI – модели собственной разработки BenQ: EF51, E61, CL71, CF61, EF71, А38, AP75, CL75, CC75, S88. На мой взгляд, не слишком приятные телефоны, в них очень много недостатков. Первый из них: закрытая файловая система. С другой стороны, теперь многие телефоны комплектуются кабелями, а при их присоединению к компьютеру флеш-карта определяется без дополнительных драйверов. E61 – стильный mp3-плейер, но без java. CF61 – красивая раскладушка с камерой, Bluetooth и mp3. S88 – неплохая бизнес-модель.

5. Кроме того под маркой BenQ вышли два смартфона: P50 и P51.

Важной особенностью платформ EGold, SGold (Siemens 65-75 серий) и NewSGold является возможность ставить патчи. Они создаются обычно программистами-обладателями таких телефонов, которые в большей степени такие же люди, как и мы с вами. Патчи добавляют функциональность, исправляют мелкие недочёты. На таком уровне как у Siemens нельзя патчить ни один телефон других марок!

Мы признаём, что мобильные Siemens могут где-то тормозить, зависать, и даже выключаться (с характерным пиканьем = пикОФФ), но уверяем, что программа телефона от этого не пострадает и, если всё-таки случилось непредвиденное (регулярные отключения или телефон не включается) при отсутствии аппаратных повреждений, то мобильник вполне подлежит восстановлению.


Часть I. Вернер Сименс. "Siemens & Halske"

Компания Сименс известна во всём мире, благодаря технике, которую она выпускает уже больше полутора веков. Заслугой семьи Сименсов и работников фирмы является появление первых посудомоечных машин и лифтов, трамваев, электропоездов др. Многие всем знакомые бытовые электрические приборы обязаны фирме усовершенствованиям и нововведениями. Однако не всем известно, что семья Сименсов также имеет и русские корни (не глобально, а ветвь семьи) и много сделала для развития технологий и промышленности в нашей стране.

Первый значительный "гений-техник" в сельской фермерской семье из Ганновера появился на свет в 1816 году - это был Вернер Сименс. Тяга к инженерному делу не изменила решения отца мальчика отдать его в военное училище, однако, здесь, можно сказать, Вернеру тоже повезло - там отлично преподавали математику и физику. Он окончил учебу в 1838 году и вернулся домой, где его ждала череда потрясений - через год умерли отец и мать, а имущество было распродано за долги. Вернер как мог помогал двум младшим братьям в их обучении в гимназии и попытал счастье в в открытии собственного завода по гальваническому золочению металлических изделий (вместе с ними), однако воинское начальство пресекло его начинания, и завод вскоре закрылся. Брату Вильгельму удалось выгодно продать изобретение Вернера в Англию, а затем и самому обосноваться в этой стране. Вернер же по милости прусского принца Карла (впечатлил его фейерферком :) ) попал в Берлин и практически одновременно с Морзе придумал электрический телеграф и с этого момента всячески старался придерживаться этой тематики. В 1845 году он уволился с военной службы и основал компанию Siemens & Halske с известным механиком Иоганном Георгом Гальске, которая стала производить первые телеграфные аппараты. В 1852 году Сименс отправился в Россию. Он считал наш рынок одним из самых перспективных, и потому "осел" здесь и обзавелся семьей. В 1867 году произвел великое открытие в области электротехники - была изобретенна модель генератора потоянного тока - короче, динамо-машины. Далее в карьере Сименса начался этап, когда он уже стал поддерживать молодых ученых и исследователей. Совместно с Томасом Эдиссоном они добились того, что электричество прочно вошло в нашу жизнь.

В 1880 году "Siemens & Halske" изготовила первый в мире электрический лифт, на следующий год в Берлине прошла первая трамвайная ветка и первая в Европе телефонная станция.


О музыке и т.п.


AAC

Формат AAC (Advanced Audio Coding) представляет еще один из числа появившихся сравнительно недавно форматов кодирования звуковой информации, в которой осуществляется сжатие с потерями. На сегодняшний момент AAC представляет собой лучшую систему сжатия высококачественного звука. Это последний из стандартов MPEG-2. Перевести AAC можно так - "продвинутое аудио кодирование", название, которое появилось из-за исключительно высокого качества звучания и очень сильной степени сжатия.

На данный момент различают четыре разновидности формата AAC:
HomeboyAAC
AT&T a2bAAC
Liquifier PRO AAC
Astrid/Quartex AAC

По всем объективным параметрам последние две модификации AAC превосходят как MP3, так и VQF. Все 4 этих разновидности несовместимы между собой и используют свои собственные программы кодирования-воспроизведения. Рассмотрим все их по порядку.

HomeboyAAC

Это первая версия AAC, кодер для которой стал общедоступен . Ее можно охарактеризовать одним словом - ОТВРАТИТЕЛЬНО! Крайне корявые и тормозящие кодеры в сочетании со слышимыми невооруженным ухом искажениями сыграли свою роль в отталкивании широких масс от этого формата. Единственными его плюсами является достижение качества MP3\128k на более низких битрейтах и наличие приятного и быстрого плеера - BitAAC . Cейчас этот формат уже мертв и даже ссылки на софт для него практически исчезли со страниц интернета (на mp3.com его похоже оставили для коллекции) Следует иметь в виду что почти все программы распространяемые через интернет под видом кодеров AAC являются примочками (с интерфейсом командной строки :) для кодера именно этого формата . Я например уже насчитал 8 различных MP3-AAC преобразователей\CD экстракторов , причем похоже что все они подходят только для версии 0.5 HomeboyAAC кодера. Кроме того мне не удалось найти на www ни одной полной композиции в этом формате, только на FTP - попадаются, и очень мало... (не знаю, может искал я и плохо - зато долго :) В общем во времена появления и развития этой ветви AAC, уже существовал формат VQF. Единственное что еще может поддержать формат в жизнеспособном состоянии это появление plugin для популярного плеера Winamp, да и то ненадолго.

AT&T a2bAAC

Одной из первых фирм почуявших запах денег исходящий от новых систем аудио сжатия стала мощная компания AT&T. При фирме было создано специальное подразделение занимающееся созданием программ и раскруткой нового формата который получил название a2b. Строго говоря этот формат практически полностью следует одним с Homeboy принципам компрессии. Но фирмой были предприняты значительные усилия по повышению качества звучания(как результат упало сжатие и понятие битрейт приобрело довольно расплывчатые границы) и внесению новых элементов в формат. Составной частью a2b стали возможность включения изображения исполнителя и текстапесни внутрь аудио файла , разработана была также технология получения самовоспроизводящихся песен (т.е. исходную композицию возможно преобразовать в .exe файл который включает в себя все необходимые для воспроизведения модули - они увеличивают файл всего примерно на 170кБ). Для этого формата конечно же существует роскошный и бесплатный плеер с поддержкой всех дополнительных возможностей. Губит формат на корню только одно - чрезмерная жажда наживы. Несмотря на мощнейшую рекламную компанию и на очевидные достоинства формата, он не нашел широкого применения по одной простой причине - общедоступного кодера-то нету ! Мало того, эта уважаемая фирма пыталась запатентовать и запретить к использованию все составные части формата. К счастью это у нее не вышло - патент был получен только на собственные нововведения. Сейчас уже рекламный пыл немного поугас и со своего сайта компания предлагает "купить" уже готовые файлы или бесплатно скачать несколько "free" композиций. В результате всех этих героических усилий AT&T похоже добилась только отсутствия претензий со стороны звукозаписывающих фирм - 100% существующих композиций лицензированы :) Однако на данный момент активно ведутся разработки в направлении создания носимого микро-плеера a2b без движущихся частей. (хотя тогда непонятно зачем нужны тексты песен и картинки ? И к тому же на данный момент существуют 3 других формата обеспечивающих лучшее сжатие и качество звучания). Ко всему прочему компания имеет дурную привычку рассылать без спросу на e-mailы, введенные при скачивании плеера, много килобайтные демо-версии новых композиций, упакованные в виде .exe . (хотя в принципе на просьбы прекратить заниматься спамом реагируют, но, например в моем случае, с месячным запозданием ...)

Формат по степени сжатия звучания превосходит mp3, но на 15-20% уступает VQF, PAC, Astrid/Quartex AAC и Liquifier Pro AAC. Качество звучания a2b\96k сравнимо с качеством mp3\128k и VQF\96k, но уступает Liquifier Pro AAC\96 , Astrid/Quartex AAC\96 и PAC\96. Информация - http://www.a2bmusic.com/

Liquifier Pro AAC

Естественно компания AT&T не могла остаться одинокой на рынке борьбы за первенство в области высококачественной компрессии звука - через некоторое время весьма цепкая фирма Liquid Audio нанесла если не сокрушительный, то очень опасный удар по честолюбивым замыслам остальных. Предложенная ей версия формата AAC наиболее четко следовала всем техническим тонкостям и в результате появилась лучшая на сегодняшний день система сжатия звука. Она по степени сжатия и качеству звучания превосходит все существующие в данный момент форматы. И хотя превосходство по сжатию над VQF и Astrid/Quartex AAC незначительное - минимальный битрейт заслуживающий внимания все те же 96к , звук превосходит все ожидания ! Так например в экспериментах проведенных "MPEG organization" 80% профессиональных экспертов не смогли отличить на слух различие между оригинальным и AAC\256к файлом (к слову для mp3 и VQF этот процент близок к нулю :) К сожалению политика Liquid Audio на данный момент слабо отличается от политики AT&T - есть отличный плеер и целая музыкальная сеть в интернете и нет общедоступного кодера (хотя в принципе существовала демо-версия, но она работала только в он-лайне и через несколько дней неожиданно самоуничтожалась, а все закодированные ей файлы становились неработоспособными).

Информация - http://www.liquidaudio.com/

Astrid/Quartex AAC

Собственно весь этот текст появился благодаря незамеченному сразу событию. 12 октября 98 года в "спор гигантов" вступило частное лицо. Никому неизвестный и скромный программист создал на основе изданных фирмой NTT в мае исходников MP4, свою собственную систему компрессии ! В сообщениях распространенных на нескольких IRC и форумах он предлагал протестировать кодер и выложил его в интернете бесплатно по адресу http://www.geocities.com/ResearchTriangle/Facility/2141/ Восклицательные знаки в описании этого формата начали появляться через несколько дней, когда вышла новая версия популярного плеера MP3\VQF K-Jofol (забирается например с www.vqf.com), для которого автор формата Astrid/Quartex AAC написал декодирующий модуль. Кодер обладающий непритязательным интерфейсом командной строки по сжатию и качеству звучания превосходил кодировщики от AT&T AAC и YAMAHA VQF ! При этом качество звука практически не уступало хваленомуLiquifier Pro AAC . Хотя при работе программы выводится сообщение о том что кодер основан на MPEG4 ISO sources, это мягко говоря не соответствует действительности :) ISO официально заявила о том что пока никаких общедоступных официальных MPEG4 ISO sources не существует :) А автор говорит что это шутка :) Практически сразу же появились графические интерфейсы(frontend) для нового кодировщика и масса хвалебных отзывов в разных источниках от хакерских до официальных . При всех видимых недостатках сегодняшней версии 0.2 - (поддержка только wav 44кГц\16 бит PCM и степени сжатия только 64, 96 и 128 kbps) , она уже широко применяется (есть целые FTP c музыкой в этом формате) и все с нетерпением ждут новых версий.

По степени сжатия и качеству звучания формат превосходит все остальные кроме Liquifier Pro AAC и является объективно лучшим среди тех, что имеют общедоступные кодеры и доступные для распространения в интернет звуковые файлы . По сравнению с MP3 обеспечивается аналогичное качество при потоке на 30% меньше. Качество Astrid AAC\96k много лучше качества VQF\96k. Потоковое воспроизведение также возможно.


Как осуществляется кодирование в MP3

Сначала исходный звуковой файл, например, формата PCM 16 бит @ 44 100 Гц, разбивается на множество равных частей - фреймов (секунда звука состоит из 77 фреймов для постоянных битрейтов), каждый из которых затем кодируется отдельно. Потоковость формата обеспечивается тем, что каждый фрейм абсолютно самодостаточен - для начала воспроизведения нужно получить первый. Оставшиеся можно создать по ходу дела, что удобно, например, для передачи компрессированной речи по узким каналам связи.

Такой процесс - когда фреймы передаются потоком - называется streaming. В наиболее же распространенном случае фреймы хранятся все сразу в одном MP3-файле, при этом в конце последовательности может добавляться специальный блок ID3, содержащий тэги (текстовую информацию об исполнителе, названии композиции, жанре произведения и т. д. В последней спецификации лирику и картинки например диска, исполнителя и тд.).

После того как исходный материал разбит на фреймы, каждый из них кодируется отдельно и, возможно, с разными параметрами (они прописываются в заголовке фрейма). В пределах каждого фрейма звуковой сигнал разбивается (с помощью фильтров) на несколько составляющих, лежащих в разных частотных диапазонах. Это аналогично тому, как мы представляем произвольный вектор, лежащий в трехмерном пространстве, в виде трех линейно независимых координат (X, Y, Z). В случае MP3 частотных диапазонов больше.

Далее сигнал каждого диапазона анализируется: если оказывается, что он маскируется сигналом предыдущего фрейма или сигналом соседнего частотного диапазона, то он не кодируется - им можно пренебречь (ключевое слово - "маскируется". Именно здесь и лежит весь смысл психоакустической модели, позволяющей осуществлять впечатляющую компрессию звука (в 5-10 раз) без заметной потери качества. Дело в том, что слух человека устроен таким образом, что мы попросту не услышим слабый звук скрипки, если рядом с ней в этот же момент выдаст мощное соло саксофон. Хотя в честно оцифрованной записи на компакт-диске будут присутствовать оба звука).

Далее, оставшиеся значимые сигналы анализируются на предмет того, сколькими битами на сэмпл можно пожертвовать при описании каждого из них, чтобы уровень потерь от этого дополнительного преобразования (удаление каждого бита приводит к увеличению шума квантования на ~ 6 дБ) не превышал бы максимально допустимого (опять же, с учетом маскирующего эффекта).

Итого, от исходной, явно избыточной информации остается только значимая, та, которая и формирует окончательный образ музыкального произведения в голове слушателя. Уровень приближения к оригиналу задается при кодировании - указанием битрейта. Если вы ужимаете звук до 32 кбит/с, алгоритм используется такой же, как и при кодировании в 320 кбит/с.

Не стоит забывать еще об одном параметре записи - частоте дискретизации.

Можно из PCM 16 бит @ 44 100 Гц получить файл MP3 с частотой дискретизации 32000 Гц, или 22050 Гц, и это здорово сэкономит место на диске. Но нужно учитывать тот факт, что понижение этого параметра соответствующим образом сжимает частотный диапазон и, кроме того, такая передискретизация сама по себе не идет на пользу качеству звука - дополнительные преобразования вносят и дополнительные искажения (относительно небольшие, но все же).

Кодирование стереозаписей

Теоретически, MP3 (в своем варианте MPEG 2 layer 3) позволяет записывать в одном файле и пятиканальное звуковое сопровождение (например, к DVD-фильму), но подавляющее большинство существующих записей представлены в виде традиционного стерео.

Существует несколько вариантов записи двухканального звука в MP3.

Dual Channel. Варианты: Dual Stereo, 2 Channel. Каналы полностью независимы. Каждый использует ровно половину битрейта. Рекомендуется, когда левый и правый каналы несут абсолютно независимую информацию (например, в левом - звуковое сопровождение фильма, а в правом - речь переводчика). Также это бескомпромиссный по качеству вариант для сложных музыкальных произведений на самых высоких битрейтах (320 кбит/с).

Stereo. В целом аналогично предыдущему случаю - каждый канал кодируется отдельно, но битрейт может расходоваться динамически. То есть, если в какой-то момент времени левый канал несет скудную звуковую информацию, часть его битрейта может быть отдана правому каналу, наполненному сложной музыкальной партией "под завязку". Выбор профессионала на битрейтах порядка 256 кбит/с. Возможно использование режима Stereo и на более низких битрейтах (128-160 кбит/с), особенно это оправдано в случаях заметных фазовых расхождений между каналами, когда Joint Stereo пасует.

Joint Stereo (MS Stereo). Из стереосигнала выделяется некий средний (Mid) сигнал, кодируемый большей частью битрейта, и разностный между каналами (Side) - для него отводится меньшая часть битрейта. Иногда это очень обоснованный метод, позволяющий максимально эффективно использовать емкость кодированного потока. Однако в случае фазового сдвига между каналами (который чаще всего встречается на оригиналах, изначально записанных на магнитофонную ленту), Joint Stereo MS резко сдает свои позиции - своеобразные фазовые искажения начинают просто резать слух. Вообще, даже при самых благоприятных условиях Joint Stereo, прямо скажем, не улучшает стереопанорамы.

Joint Stereo (MS/IS Stereo)Еще более упрощенный вариант предыдущего метода. Все также из исходного стереосигнала выделяется средний для обоих каналов. Но в некоторых частотных диапазонах вычисляется уже не разностный сигнал, а просто соотношение мощностей каналов (IntenSive). Это еще больше экономит место, но при этом полностью теряется фазовая информация, так как сигналы обоих каналов приводятся к одной фазе. Рекомендуется использовать в крайне тяжелых условиях низких битрейтов (64-96 кбит/с), в тех случаях, когда можно пожертвовать стереопанорамой в пользу общего качества звука.

Битрейт и качество

Многочисленными тестами с привлечением широкого круга экспертов было доказано следующее: человек в большинстве случаев не может заметить ухудшения качества при переходе от оригинала формата WAV (PCM, 16 бит @ 44 100 Гц) к копии, сжатой в MP3, 256 кбит/с, Stereo (это компрессия в 5,5 раз. Потому что 256 кбит/с - это 128 000 бит/с на один канал, а оригинал - 44 100 х 16 = 705 600 бит/сек. В данном случае килобит = 1000 бит. Максимально же доступный битрейт для формата MP3, обеспечивающий наибольшее приближение к оригиналу, равен 320 кбит/с, что означает компрессию в четыре с половиной раза).

Разумеется, прослушивания производились на аппаратуре самого высокого качества в специально приспособленных для этого условиях. Кодирование, естественно, производилось программами-кодерами, обеспечивающими максимально достижимое качество в рамках заданного битрейта. Правда, все это - с многочисленными оговорками. Если предоставить для прослушивания одновременно оригинал и сжатую копию, причем с возможностью переключаться между ними, опытный эксперт, скорее всего, найдет отличия (например, на струнных инструментах, которые, кстати говоря, немало теряют в качестве и при переходе с мастер-ленты на CD).

Однако если не говорить ему, какая из записей является оригиналом, он вряд ли сможет это определить - отличия не всегда означают ухудшение качества. И, наконец, если сравнивать не с чем, вряд ли хоть один эксперт сможет назвать формат хранения звука MP3, 256-320 кбит/с ущербным с точки зрения качества.

Просто при кодировании, за счет вмешательства психоакустической модели, звук немного меняется - можно сравнить это с изменением фотографии на мониторе при изменении цветовой температуры в меню с 9300 до 9000 К. Различия между этими режимами есть - однако поди ж ты скажи, что во втором случае картинка стала хуже. И попробуй, подойдя к другому монитору, определить, какой режим сейчас на нем стоит - 9300 или 9000 К.

Отличия от оригинала в сжатой копии всегда будут. Но вся соль психоакустики как раз состоит в том, что для человека они абсолютно несущественны (на высоких битрейтах). И все отличия, о которых говорится в предыдущем абзаце, настолько малы и настолько некритичны для восприятия, что представляют скорее теоретический интерес. Смена колонок на другую модель, например, даст куда большую разницу в звучании, чем переход от CD-Audio к MP3, 256 кбит/с, Stereo, сжатому хорошим кодером.

На средних битрейтах (диапазон от 160 до 192 кбит/с) ряд экспертов отмечает уже заметное на слух ухудшение качества.

При этом основные претензии высказываются вовсе не к частотному диапазону, и не к появлению каких-то шумов. В первую очередь страдает динамический диапазон записи и мелкие детали, находящиеся на грани слышимости. Это приводит к потере "кристальной чистоты звука" и "ощущения пространства" - термины трудно определимые, но очень точные. Одновременно с этим слегка ухудшается стереопанорама, что приводит к менее точной локализации источников звука и к общей смазанности звуковой сцены.

Наконец, на низких битрейтах (диапазон 96-128 кбит/с) начинается полный кошмар для уха аудиофила. Режим Joint Stereo, применение которого на данных битрейтах вполне оправдано, приводит либо к фазовым искажениям (своеобразная металлизированная "шепелявость", "мутации звука"), либо к смазанности стереопанорамы вместе с другими артефактами сильной компрессии (неестественность, "роботизированность" звука). При использовании режимов Stereo или Dual Channel на таких низких битрейтах уже элементарно не хватает информационной емкости потока для сохранения более-менее значимых сигналов из исходной записи. В результате качество хуже, чем при использовании Joint Stereo.

Сверхнизкие битрейты (32-64 кбит/с) годятся лишь для записи речи в монофоническом формате. С этой задачей они справляются неплохо.

Другие материалы по теме

MP3

Источник: http://www.computery.ru